SONY α77がアクセスランプ点滅して起動しなくなった

後日譚

修理に出しまして基盤故障による電源不通として、基盤交換しました。

α77の修理が完了したみたい α77が修理から帰ってきた

というわけで、先日のF1観戦のときに動かなくなってしまったカメラをどうにかせねばってことで。
まぁ最終的には修理に出すことになりましたわけなのですが、今回自分が発生した症状がインターネットで探してみても全然見当たらなかったので、もうだいぶ古い機種の話だから今から役に立つとは思えないけどメモしておく。

発生している症状

バッテリーを挿入するとこんな感じで記憶媒体へのアクセスランプがゆっくり点滅3回、早い点滅6回をひたすら繰り返す。

筐体の電源ON状態でもOFF状態でも変わらず。バッテリーを装着すると、すぐにアクセスランプが上記症状になる。

確認したこととしては以下のとおり。いずれの操作でも改善すること無し。

  • 一度バッテリーを抜いて1時間ぐらい放置してから再度バッテリーをセット
  • SDカードを抜いた状態で同じく1時間ぐらい放置してから再度バッテリーをセット
  • 別の記憶媒体(SDカードとMemory Stick Pro)に入れ替え
  • 筐体の電源をON状態、OFF状態でバッテリーを挿入

うーん、参った。

問題が発生する直前にしたこと

前の日の夜に、その日撮りためた写真をSDカードを抜いてMacBook ProのSDカードスロットからデータ抜き出し。
で、ちゃんとデータが抜かれたことになっていないケースが結構あったので、筐体にSDカードを指し直してから、カードの残容量をチェックし問題ないことを確認した後、バッテリーを抜いて充電器にセット。

記憶が曖昧なのですが、SDカードの確認をして筐体の電源をOFFした直後にバッテリーを抜いたような気がするので、もしかすると完全に装置の電源がOFFになっていない状態でバッテリーを抜いてしまったのかも。

となると、ハード的な要因じゃなくて、ソフト的な要因かなぁ。

他試してみたけどダメだったこと

  • FW VerUPツールでの初期化
  • そもそも電源が入らない状態になっているので、USB接続モードの設定画面に遷移できずで残念

ほか、ファクトリーリセット的な手順とかも見つからずお手上げ。

LINEで問い合わせてみた

Lineでの問い合わせに対応してくれるってことなので、ものは試しとアカウント登録してみてやってみた。

  • 上記現象を説明
  • LEDのランプ点灯パターンについては、TwitterのURLを送付したけど同URLを見ることはできないとのこと
  • で、文書から状況は伝わり、コメントしてもらったのだけど、アクセスランプの点滅灯は何からのエラーコードを吐いているわけではなく、たまたまそういう点滅灯をしているだけとのこと
  • バッテリーを抜き差し、および放置してどうなるか?と質問を受ける
  • すでに試していてダメでしたと回答
  • じゃあ、修理依頼してもらわんとダメですな
  • ちなみに修理依頼前になにか見るべきことはある?と質問
  • バッテリーを別のものにしてみる。SDカードを抜くないし別のものにしてみるぐらい。ただ、状況的に改善するとは思えないとのこと
  • 前述のとおり、すでに試していてダメでした。とほほ。
  • 購入したところの情報とかくれれば修理手続き進めるけど
  • (F1観戦終わりのバスの中だったので)今情報確認できないので別途修理らいさせてもらう
  • URLが送付されてアンケートに答えてね
  • 良かったでぇすと回答済み(実際すぐに返事もらえたので)

ってなわけで、症状のまとめだけになっちゃいましたが日曜日の午前中にカメラを引き取ってもらうように手配が完了したので、見てもらうしか無いかと思いますが、基盤交換とかになっちゃうと4万円ぐらい掛かりそうらしく、筐体自体8万円弱で購入したから、修理するかどうかも含めて要検討かなぁと。
気になるのは、症状の選択のときにある程度決まった選択肢からしか選べなくて、LINEで問い合わせした内容とかを伝えられなかったことなんだけど、まぁ大丈夫っしょ。確か、以前センサークリーニングお願いしたときも修理の方から確認の電話ももらったし。

で、対抗馬の新しいものを購入しようとすると、もろもろで30万円近くになりそうな予感なので、もういらなーいってわけにもいかないだろうし・・

まぁ動かないものを持っていても仕方がないので、とりあえず診断の結果を待ちましょう、そうしましょう。

3 COMMENTS

おもち

コメント失礼致します。同じ症状になっているものです。原因、わかりましたか?
今修理かボディ交換かで迷ってます。よろしければ教えてください。

返信する
tsurupon

https://www.tsuruyahonnpo.com/2018/10/18/%CE%B177%E3%81%AE%E4%BF%AE%E7%90%86%E3%81%8C%E5%AE%8C%E4%BA%86%E3%81%97%E3%81%9F%E3%81%BF%E3%81%9F%E3%81%84/

https://www.tsuruyahonnpo.com/2018/10/20/%CE%B177%E3%81%8C%E4%BF%AE%E7%90%86%E3%81%8B%E3%82%89%E5%B8%B0%E3%81%A3%E3%81%A6%E3%81%8D%E3%81%9F/

この後修理に出したのですが、基盤が故障して電源が入らずとして基盤交換されました。
修理代的には、中古のボディ交換のほうが良いかもって金額ですが・・・

後日サポートから電話を貰ったのでそのときに詳細原因伺ってみたのですが、基盤故障以上の情報もらうには時間かかるってことで、深く追求はしなかったです。
お役に立てず失礼しました。

返信する
おもち

ありがとうございます!
このあとのブログ、拝見しておりませんでした…失礼致しました。基盤がやられていたのですね。とても参考になりました。
自分もLINEで相談して、修理シュミレーターにかけたところやはり中古のボディのほうが金額的に優しかったので交換しようと思います。
相談に乗っていただいてありがとうございました!
また今後もブログ拝見させていただきますね。

返信する

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください